aboutsummaryrefslogtreecommitdiffstats
path: root/win/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'win/CMakeLists.txt')
-rw-r--r--win/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/win/CMakeLists.txt b/win/CMakeLists.txt
index ab311aee..0bd5a3a4 100644
--- a/win/CMakeLists.txt
+++ b/win/CMakeLists.txt
@@ -3,7 +3,10 @@ include_directories(${CMAKE_SOURCE_DIR}/common ${CMAKE_SOURCE_DIR}/win)
configure_file(resdefs.h.cmake.in ${CMAKE_CURRENT_BINARY_DIR}/resdefs.h)
add_subdirectory(rfb_win32)
+
+if(NOT BUILD_NEW_VNCVIEWER)
add_subdirectory(vncviewer)
+endif()
if(BUILD_WINVNC)
add_subdirectory(vncconfig)