aboutsummaryrefslogtreecommitdiffstats
path: root/flake.nix
diff options
context:
space:
mode:
authortechknowlogick <techknowlogick@gitea.com>2025-02-13 05:00:00 -0500
committerGitHub <noreply@github.com>2025-02-13 18:00:00 +0800
commitd88b01252519ef3215243df4d1c0c365e41628c9 (patch)
tree7d18fdb501e7b0171fe9f9e9479ea08e0f40965f /flake.nix
parentfba365b42558227e5580ed1e3bbed2da902216da (diff)
downloadgitea-d88b01252519ef3215243df4d1c0c365e41628c9.tar.gz
gitea-d88b01252519ef3215243df4d1c0c365e41628c9.zip
go1.24 (#33562)
update to use go1.24 --------- Co-authored-by: wxiaoguang <wxiaoguang@gmail.com>
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/flake.nix b/flake.nix
index f54eba1c3b..1b930649d0 100644
--- a/flake.nix
+++ b/flake.nix
@@ -29,13 +29,13 @@
poetry
# backend
- go_1_23
+ go_1_24
gofumpt
sqlite
];
shellHook = ''
- export GO="${pkgs.go_1_23}/bin/go"
- export GOROOT="${pkgs.go_1_23}/share/go"
+ export GO="${pkgs.go_1_24}/bin/go"
+ export GOROOT="${pkgs.go_1_24}/share/go"
'';
};
}