aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorVsevolod Stakhov <vsevolod@highsecure.ru>2016-11-26 12:31:27 +0000
committerVsevolod Stakhov <vsevolod@highsecure.ru>2016-11-26 12:31:27 +0000
commit2bc1d15750106f32c5830b2548e87d156d23210f (patch)
tree43553a3e7bf6c419ff64241a794bf347200746cc /CMakeLists.txt
parentb74d2ce530731a015314e3eb81f034a61555f843 (diff)
downloadrspamd-2bc1d15750106f32c5830b2548e87d156d23210f.tar.gz
rspamd-2bc1d15750106f32c5830b2548e87d156d23210f.zip
[Minor] Another try to fix bloody gmime search path
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 43711da6e..e5cb74698 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -671,8 +671,8 @@ IF(ENABLE_JEMALLOC MATCHES "ON")
SET(WITH_JEMALLOC "1")
ENDIF()
ProcessPackage(GMIME LIBRARY gmime-2.6 gmime-2.4 gmime-2.2 gmime-2
- INCLUDE gmime.h
- INCLUDE_SUFFIXES include/gmime include/gmime-2.0/gmime include/gmime-2.4/gmime include/gmime-2.6/gmime
+ INCLUDE gmime/gmime.h
+ INCLUDE_SUFFIXES include/gmime include/gmime-2.0 include/gmime-2.4 include/gmime-2.6
ROOT ${GMIME_ROOT_DIR} MODULES gmime-2.6 gmime-2.4 gmime-2.0)
ProcessPackage(LIBEVENT LIBRARY event INCLUDE event.h INCLUDE_SUFFIXES include/event
ROOT ${LIBEVENT_ROOT_DIR} MODULES event libevent)