aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorVsevolod Stakhov <vsevolod@highsecure.ru>2019-04-08 11:51:01 +0100
committerVsevolod Stakhov <vsevolod@highsecure.ru>2019-04-08 11:51:01 +0100
commit2c5aaa7e85739d513143e825ed98a64c2e69785b (patch)
tree5b777ba1ed21615015a944d95473b589dd98d14c /CMakeLists.txt
parent545e090c81ce22bbb7edb6d3621c348bd994449c (diff)
downloadrspamd-2c5aaa7e85739d513143e825ed98a64c2e69785b.tar.gz
rspamd-2c5aaa7e85739d513143e825ed98a64c2e69785b.zip
[Minor] Add lpeg re module
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index cf4223840..dc4a37ca6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1379,6 +1379,7 @@ INSTALL(FILES "contrib/lua-fun/fun.lua" DESTINATION ${LUALIBDIR})
INSTALL(FILES "contrib/lua-argparse/argparse.lua" DESTINATION ${LUALIBDIR})
INSTALL(FILES "contrib/lua-tableshape/tableshape.lua" DESTINATION ${LUALIBDIR})
INSTALL(FILES "contrib/lua-lupa/lupa.lua" DESTINATION ${LUALIBDIR})
+INSTALL(FILES "contrib/lua-lpeg/lpegre.lua" DESTINATION ${LUALIBDIR})
IF(ENABLE_TORCH MATCHES "ON")
INSTALL(FILES "contrib/lua-moses/moses.lua" DESTINATION ${LUALIBDIR})