aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorVsevolod Stakhov <vsevolod@highsecure.ru>2013-08-04 00:28:28 +0100
committerVsevolod Stakhov <vsevolod@highsecure.ru>2013-08-04 00:28:28 +0100
commit617bfb5da5a888b3f0ec56909e14e678a355715c (patch)
tree9cf29ae8db12d27027bed697a96f74f556b12495 /CMakeLists.txt
parentcbc0fe933b987333b7162457362330c2104ab87c (diff)
downloadrspamd-617bfb5da5a888b3f0ec56909e14e678a355715c.tar.gz
rspamd-617bfb5da5a888b3f0ec56909e14e678a355715c.zip
The preliminary API of rspamd configuration language.
Include UTHash for faster and more convenient hash functions than g_hash_table is. Implement the basic API for RCL parser.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c520889ef..6a42dfb6d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1013,7 +1013,7 @@ ENDIF(HG)
################################ SOURCES SECTION ###########################
-INCLUDE_DIRECTORIES("${CMAKE_SOURCE_DIR}/src" "${CMAKE_BINARY_DIR}/src")
+INCLUDE_DIRECTORIES("${CMAKE_SOURCE_DIR}/src" "${CMAKE_BINARY_DIR}/src" "${CMAKE_SOURCE_DIR}/contrib/uthash")
SET(RSPAMDSRC src/modules.c
src/controller.c