aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorVsevolod Stakhov <vsevolod@rambler-co.ru>2011-03-15 16:09:40 +0300
committerVsevolod Stakhov <vsevolod@rambler-co.ru>2011-03-15 16:09:40 +0300
commit66f91e9ce180f82f11f3256dbd05127fe27de893 (patch)
tree7388ecbc177f48b9a3ef84057e93a3bef7843698 /CMakeLists.txt
parent0509b3e2c988257bd0692e06e653a5ea97447fe5 (diff)
parentca16100cfc72938d96398b105e19e7cf447c2fac (diff)
downloadrspamd-66f91e9ce180f82f11f3256dbd05127fe27de893.tar.gz
rspamd-66f91e9ce180f82f11f3256dbd05127fe27de893.zip
Merge from ncode branch: https://bitbucket.org/ncode/rspamd
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index febcffc07..d7384cdef 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -847,7 +847,7 @@ IF(CMAKE_SYSTEM_NAME STREQUAL "Linux")
ENDIF(CMAKE_SYSTEM_NAME STREQUAL "Linux")
# CPack section
-SET(CPACK_DEBIAN_PACKAGE_DEPENDS libevent1 libgmime-2.0-2a)
+SET(CPACK_DEBIAN_PACKAGE_DEPENDS "libevent-1.4-2, libgmime-2.0-2a")
SET(CPACK_PACKAGE_CONTACT "vsevolod@highsecure.ru")
SET(CPACK_PACKAGE_NAME rspamd)
SET(CPACK_SOURCE_IGNORE_FILES "\\\\.swp$" "/\\\\.hg/")
@@ -881,8 +881,7 @@ ELSE(GMIME24)
SET(PACKAGE_DEPENDS "libc6, libevent-1.4-2, libgmime-2.0-2, libxml-parser-perl, libterm-readkey-perl, libglib2.0-0")
ENDIF(GMIME24)
-SET(PACKAGE_VERSION "${RSPAMD_VERSION_MAJOR}.${RSPAMD_VERSION_MINOR}.${RSPAMD_VERSION_PATCH}_${ID}")
-
+SET(PACKAGE_VERSION "${RSPAMD_VERSION_MAJOR}.${RSPAMD_VERSION_MINOR}.${RSPAMD_VERSION_PATCH}")
IF(RPMTools_FOUND)
FILE(WRITE linux/rspamd.spec