aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorVsevolod Stakhov <vsevolod@highsecure.ru>2021-03-29 14:23:09 +0100
committerVsevolod Stakhov <vsevolod@highsecure.ru>2021-03-29 14:23:09 +0100
commit7f296c74ccf9cc73ea141c99c1a6ca7840e2b5d3 (patch)
treee87801cc7cb7db1bdd438c2b0d4277fba4f6da61 /CMakeLists.txt
parentf0cbfec0eed63d3ad36868835e93973efd383012 (diff)
downloadrspamd-7f296c74ccf9cc73ea141c99c1a6ca7840e2b5d3.tar.gz
rspamd-7f296c74ccf9cc73ea141c99c1a6ca7840e2b5d3.zip
[Project] Add fu2 library to better functions abstractions
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a50bba36f..2a42d1886 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -119,6 +119,7 @@ INCLUDE_DIRECTORIES("${CMAKE_SOURCE_DIR}/"
"${CMAKE_SOURCE_DIR}/contrib/frozen/include"
"${CMAKE_SOURCE_DIR}/contrib/fmt/include"
"${CMAKE_SOURCE_DIR}/contrib/doctest"
+ "${CMAKE_BINARY_DIR}/contrib/fu2/include"
"${CMAKE_BINARY_DIR}/src" #Stored in the binary dir
"${CMAKE_BINARY_DIR}/src/libcryptobox")