aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrew Lewis <nerf@judo.za.org>2016-10-25 15:15:50 +0200
committerAndrew Lewis <nerf@judo.za.org>2016-10-25 15:15:50 +0200
commit868c11401b0dacc44bd91b6ba51bffec10709c92 (patch)
tree564ba3fa07b34fab38eb5686d955f187cb0bb9c1 /CMakeLists.txt
parent8ee425e85963a1fcb1c38f516c51fc3ac98c0528 (diff)
downloadrspamd-868c11401b0dacc44bd91b6ba51bffec10709c92.tar.gz
rspamd-868c11401b0dacc44bd91b6ba51bffec10709c92.zip
[Minor] Fix build with dev version of luajit
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 882d46a8b..05d73cf79 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -217,6 +217,7 @@ MACRO(FindLua)
"${RSPAMD_SEARCH_PATH}" "${LUA_ROOT}"
$ENV{LUA_DIR}
PATH_SUFFIXES "include/luajit-2.0"
+ "include/luajit-2.1"
"include/luajit${LUA_VERSION_MAJOR}${LUA_VERSION_MINOR}"
"include/luajit${LUA_VERSION_MAJOR}.${LUA_VERSION_MINOR}"
"include/luajit-${LUA_VERSION_MAJOR}.${LUA_VERSION_MINOR}"