aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorVsevolod Stakhov <vsevolod@highsecure.ru>2018-09-19 11:51:58 +0100
committerVsevolod Stakhov <vsevolod@highsecure.ru>2018-09-19 14:33:53 +0100
commita89eebf63a20059148655a4c5563e74eb5bee061 (patch)
treeb66bf687d53ef6cc38a162387d39b4ab0a6987de /CMakeLists.txt
parenta133eafedf5d2f117431896b98880a4850a6aced (diff)
downloadrspamd-a89eebf63a20059148655a4c5563e74eb5bee061.tar.gz
rspamd-a89eebf63a20059148655a4c5563e74eb5bee061.zip
[Minor] Add tableshape library from https://github.com/leafo/tableshape
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e75e85d7b..b9313d30c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1376,6 +1376,7 @@ ENDFOREACH(LUA_LIB)
# Install lua fun library
INSTALL(FILES "contrib/lua-fun/fun.lua" DESTINATION ${LUALIBDIR})
INSTALL(FILES "contrib/lua-argparse/argparse.lua" DESTINATION ${LUALIBDIR})
+INSTALL(FILES "contrib/lua-tableshape/tableshape.lua" DESTINATION ${LUALIBDIR})
IF(ENABLE_TORCH MATCHES "ON")
INSTALL(FILES "contrib/lua-moses/moses.lua" DESTINATION ${LUALIBDIR})