aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrew Lewis <nerf@judo.za.org>2015-03-21 19:23:26 +0200
committerAndrew Lewis <nerf@judo.za.org>2015-03-21 19:23:26 +0200
commite8cfcb03671492d1edbf97fc6468e30253cdf0b1 (patch)
treea8a263b924c641f8014fb1b1c3008439a757dcb0 /CMakeLists.txt
parent2da679950a7d5261b9afadb184eaeef11f30e09d (diff)
downloadrspamd-e8cfcb03671492d1edbf97fc6468e30253cdf0b1.tar.gz
rspamd-e8cfcb03671492d1edbf97fc6468e30253cdf0b1.zip
Correct bad syntax
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3a9955724..f3ba16c5c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -382,7 +382,7 @@ ENDIF(CMAKE_SYSTEM_NAME STREQUAL "SunOS")
IF(ENABLE_LUAJIT MATCHES "ON")
ProcessPackage(LUAJIT luajit)
SET(WITH_LUA 1)
-ELSEIF(ENABLE_LUAJIT MATCHES "ON")
+ELSE(ENABLE_LUAJIT MATCHES "ON")
FindLua(5 2)
IF(NOT LUA_FOUND)
FindLua(5 1)