aboutsummaryrefslogtreecommitdiffstats
path: root/contrib/lua-torch/decisiontree/CMakeLists.txt
diff options
context:
space:
mode:
authorVsevolod Stakhov <vsevolod@highsecure.ru>2018-05-25 12:41:57 +0100
committerVsevolod Stakhov <vsevolod@highsecure.ru>2018-05-25 12:41:57 +0100
commit2f08a47d852a3cfb75d27a82d65f7dbf77cbc8bd (patch)
tree442ce06fdaa0c5dc6a1017b050bc9b8ffcd80190 /contrib/lua-torch/decisiontree/CMakeLists.txt
parentf9e27d77aa4c223034ab3601449e5dbaf5f281ad (diff)
downloadrspamd-2f08a47d852a3cfb75d27a82d65f7dbf77cbc8bd.tar.gz
rspamd-2f08a47d852a3cfb75d27a82d65f7dbf77cbc8bd.zip
[Minor] Fix various cmake issues
Diffstat (limited to 'contrib/lua-torch/decisiontree/CMakeLists.txt')
-rw-r--r--contrib/lua-torch/decisiontree/CMakeLists.txt5
1 files changed, 1 insertions, 4 deletions
diff --git a/contrib/lua-torch/decisiontree/CMakeLists.txt b/contrib/lua-torch/decisiontree/CMakeLists.txt
index 6434eddd9..b94b4deb2 100644
--- a/contrib/lua-torch/decisiontree/CMakeLists.txt
+++ b/contrib/lua-torch/decisiontree/CMakeLists.txt
@@ -1,7 +1,4 @@
-SET(CMAKE_MODULE_PATH ${PROJECT_SOURCE_DIR})
-
-CMAKE_MINIMUM_REQUIRED(VERSION 2.6 FATAL_ERROR)
-CMAKE_POLICY(VERSION 2.6)
+LIST(APPEND CMAKE_MODULE_PATH "${PROJECT_SOURCE_DIR}")
SET(src
init.c