aboutsummaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorVsevolod Stakhov <vsevolod@highsecure.ru>2019-05-17 11:56:48 +0100
committerVsevolod Stakhov <vsevolod@highsecure.ru>2019-05-17 11:56:48 +0100
commitf4f267324294e440aca5d9002f1a801072dc9909 (patch)
treead34a2708fa622119a59713ea1f74dbcc4afe30c /src/CMakeLists.txt
parent443df6fa727b2bdd455dd204b9bf613c9b3c41ef (diff)
downloadrspamd-f4f267324294e440aca5d9002f1a801072dc9909.tar.gz
rspamd-f4f267324294e440aca5d9002f1a801072dc9909.zip
[Minor] Try to fix Debian linking issue
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index f755779e6..3e6abd4e8 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -220,6 +220,7 @@ IF(NOT DEBIAN_BUILD)
SET_TARGET_PROPERTIES(rspamd PROPERTIES VERSION ${RSPAMD_VERSION})
ENDIF(NOT DEBIAN_BUILD)
+TARGET_LINK_LIBRARIES(rspamd ${RSPAMD_REQUIRED_LIBRARIES})
TARGET_LINK_LIBRARIES(rspamd rspamd-server)
INSTALL(TARGETS rspamd RUNTIME DESTINATION bin)