aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d36a5a22e..2e0ef2cc8 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -583,11 +583,6 @@ LIST(APPEND RSPAMD_REQUIRED_LIBRARIES rdns)
LIST(APPEND RSPAMD_REQUIRED_LIBRARIES ottery)
LIST(APPEND RSPAMD_REQUIRED_LIBRARIES xxhash)
-IF(GLIB_COMPAT)
- LIST(APPEND RSPAMD_REQUIRED_LIBRARIES glibadditions)
-ENDIF(GLIB_COMPAT)
-
-
IF(SYSTEM_XXHASH MATCHES "OFF")
ADD_SUBDIRECTORY(contrib/xxhash)
INCLUDE_DIRECTORIES("${CMAKE_SOURCE_DIR}/contrib/xxhash")