aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b970df796..1b23cf333 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -78,6 +78,10 @@ IF(NOT PLUGINSDIR)
SET(PLUGINSDIR "${CMAKE_INSTALL_PREFIX}/share/rspamd")
ENDIF(NOT PLUGINSDIR)
+IF(NOT WWWDIR)
+ SET(WWWDIR "${CMAKE_INSTALL_PREFIX}/share/rspamd/www")
+ENDIF(NOT WWWDIR)
+
# Set libdir
IF(NOT LIBDIR)
SET(LIBDIR lib/rspamd)