aboutsummaryrefslogtreecommitdiffstats
path: root/contrib/aho-corasick/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'contrib/aho-corasick/CMakeLists.txt')
-rw-r--r--contrib/aho-corasick/CMakeLists.txt6
1 files changed, 0 insertions, 6 deletions
diff --git a/contrib/aho-corasick/CMakeLists.txt b/contrib/aho-corasick/CMakeLists.txt
index 93c51a146..2c431b5b8 100644
--- a/contrib/aho-corasick/CMakeLists.txt
+++ b/contrib/aho-corasick/CMakeLists.txt
@@ -1,12 +1,6 @@
SET(AHOCORASICSRC acism_create.c
acism.c)
-IF(ENABLE_FULL_DEBUG MATCHES "OFF")
-if ("${CMAKE_C_COMPILER_ID}" STREQUAL "Clang" OR "${CMAKE_C_COMPILER_ID}" STREQUAL "GNU")
- SET(CMAKE_C_FLAGS "${CMAKE_C_FLAGS} -O3")
-endif ()
-ENDIF()
-
IF(NOT GPL_RSPAMD_BINARY)
ADD_LIBRARY(rspamd-actrie SHARED ${AHOCORASICSRC})
target_link_libraries(rspamd-actrie glib-2.0)