aboutsummaryrefslogtreecommitdiffstats
path: root/contrib/blake2/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'contrib/blake2/CMakeLists.txt')
-rw-r--r--contrib/blake2/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/contrib/blake2/CMakeLists.txt b/contrib/blake2/CMakeLists.txt
index 76ea48591..02affd190 100644
--- a/contrib/blake2/CMakeLists.txt
+++ b/contrib/blake2/CMakeLists.txt
@@ -3,5 +3,5 @@ cmake_minimum_required(VERSION 2.6)
set(BLAKE_SRC blake2b-ref.c)
add_library(blake2 STATIC "${BLAKE_SRC}")
if ("${CMAKE_C_COMPILER_ID}" STREQUAL "Clang" OR "${CMAKE_C_COMPILER_ID}" STREQUAL "GNU")
- set_target_properties(blake2 PROPERTIES COMPILER_FLAGS "-O3")
+ set_target_properties(blake2 PROPERTIES COMPILE_FLAGS "-O3")
endif ()