aboutsummaryrefslogtreecommitdiffstats
path: root/contrib/fpconv/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'contrib/fpconv/CMakeLists.txt')
-rw-r--r--contrib/fpconv/CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/contrib/fpconv/CMakeLists.txt b/contrib/fpconv/CMakeLists.txt
index 0d27dbb7f..b3305250b 100644
--- a/contrib/fpconv/CMakeLists.txt
+++ b/contrib/fpconv/CMakeLists.txt
@@ -1,11 +1,6 @@
SET(FPCONVSRC fpconv.c)
SET(FTPCONV_COMPILE_FLAGS "-DRSPAMD_LIB")
-IF(ENABLE_FULL_DEBUG MATCHES "OFF")
- if ("${CMAKE_C_COMPILER_ID}" STREQUAL "Clang" OR "${CMAKE_C_COMPILER_ID}" STREQUAL "GNU")
- set(FTPCONV_COMPILE_FLAGS "${FTPCONV_COMPILE_FLAGS} -O3")
- endif ()
-ENDIF()
ADD_LIBRARY(rspamd-fpconv STATIC ${FPCONVSRC})
SET_TARGET_PROPERTIES(rspamd-fpconv PROPERTIES VERSION ${RSPAMD_VERSION})