aboutsummaryrefslogtreecommitdiffstats
path: root/contrib/hiredis/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'contrib/hiredis/CMakeLists.txt')
-rw-r--r--contrib/hiredis/CMakeLists.txt7
1 files changed, 5 insertions, 2 deletions
diff --git a/contrib/hiredis/CMakeLists.txt b/contrib/hiredis/CMakeLists.txt
index 1e056319f..dfd1cd261 100644
--- a/contrib/hiredis/CMakeLists.txt
+++ b/contrib/hiredis/CMakeLists.txt
@@ -1,9 +1,12 @@
-SET(HIREDISSRC async.c
+SET(HIREDISSRC alloc.c
+ async.c
dict.c
hiredis.c
net.c
read.c
- sds.c)
+ sds.c
+ sockcompat.c
+ ssl.c)
SET(HIREDIS_CFLAGS "")
ADD_LIBRARY(rspamd-hiredis STATIC ${HIREDISSRC})