aboutsummaryrefslogtreecommitdiffstats
path: root/contrib/http-parser/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'contrib/http-parser/CMakeLists.txt')
-rw-r--r--contrib/http-parser/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/contrib/http-parser/CMakeLists.txt b/contrib/http-parser/CMakeLists.txt
index cb6767272..499c85e93 100644
--- a/contrib/http-parser/CMakeLists.txt
+++ b/contrib/http-parser/CMakeLists.txt
@@ -4,7 +4,7 @@ SET(HTTPSRC http_parser.c)
SET(HTTP_COMPILE_FLAGS "-DRSPAMD_LIB")
IF(ENABLE_FULL_DEBUG MATCHES "OFF")
if ("${CMAKE_C_COMPILER_ID}" STREQUAL "Clang" OR "${CMAKE_C_COMPILER_ID}" STREQUAL "GNU")
- set(HTTP_COMPILE_FLAGS "${HTTP_COMPILE_FLAGS} -O2")
+ set(HTTP_COMPILE_FLAGS "${HTTP_COMPILE_FLAGS} -O3")
endif ()
ENDIF()