aboutsummaryrefslogtreecommitdiffstats
path: root/contrib/lua-lpeg/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'contrib/lua-lpeg/CMakeLists.txt')
-rw-r--r--contrib/lua-lpeg/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/contrib/lua-lpeg/CMakeLists.txt b/contrib/lua-lpeg/CMakeLists.txt
index 2362aac9c..e8b337935 100644
--- a/contrib/lua-lpeg/CMakeLists.txt
+++ b/contrib/lua-lpeg/CMakeLists.txt
@@ -6,7 +6,7 @@ SET(LPEGSRC lpcap.c
IF(ENABLE_FULL_DEBUG MATCHES "OFF")
if ("${CMAKE_C_COMPILER_ID}" STREQUAL "Clang" OR "${CMAKE_C_COMPILER_ID}" STREQUAL "GNU")
- SET(LPEG_CFLAGS "${LPEG_CFLAGS} -O3")
+ SET(LPEG_CFLAGS "${LPEG_CFLAGS} -O2")
endif ()
ENDIF()