summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPierre Ossman <ossman@cendio.se>2018-07-16 16:08:55 +0200
committerPierre Ossman <ossman@cendio.se>2018-07-16 16:08:55 +0200
commit6f2301d08e64a965ad36b401ec8dc2b24bc47075 (patch)
tree31cc925633de87212995ec137ae5973759b72986 /CMakeLists.txt
parentd6e60f8d927b89cff31f269e27718a02b16593fa (diff)
downloadtigervnc-1.9.0.tar.gz
tigervnc-1.9.0.zip
TigerVNC 1.9.0v1.9.01.9-branch
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 59c72be3..50b590b2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -21,10 +21,10 @@ include(CheckCSourceRuns)
include(CMakeMacroLibtoolFile)
project(tigervnc)
-set(VERSION 1.8.90)
+set(VERSION 1.9.0)
# The RC version must always be four comma-separated numbers
-set(RCVERSION 1,8,90,0)
+set(RCVERSION 1,9,0,0)
# Installation paths
set(BIN_DIR "${CMAKE_INSTALL_PREFIX}/bin")