aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPierre Ossman <ossman@cendio.se>2014-12-10 11:18:40 +0100
committerPierre Ossman <ossman@cendio.se>2014-12-10 11:18:40 +0100
commit7614a12315b2fd7fe6a744fa98adb67c28c64c39 (patch)
treebc27dca24dabc8c0f0de82256faa0657dbc2d021 /CMakeLists.txt
parentb085508b901e2687af720b948d34a6dc754c5fff (diff)
downloadtigervnc-7614a12315b2fd7fe6a744fa98adb67c28c64c39.tar.gz
tigervnc-7614a12315b2fd7fe6a744fa98adb67c28c64c39.zip
TigerVNC 1.4.0v1.4.0
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 660d9b3f..e3d2787e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -18,10 +18,10 @@ include(CheckCSourceRuns)
include(CMakeMacroLibtoolFile)
project(tigervnc)
-set(VERSION 1.3.90)
+set(VERSION 1.4.0)
# The RC version must always be four comma-separated numbers
-set(RCVERSION 1,3,90,0)
+set(RCVERSION 1,4,0,0)
# Installation paths
set(BIN_DIR "${CMAKE_INSTALL_PREFIX}/bin")