aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPierre Ossman <ossman@cendio.se>2024-11-22 13:23:03 +0100
committerPierre Ossman <ossman@cendio.se>2024-11-22 13:23:03 +0100
commit9366d8e54c5ee1c2cfcf333a17b7fd4bdbd13993 (patch)
tree3fd8306bb874e1198a49f9a9ee9a7f417d10da92 /CMakeLists.txt
parentcd52658ff6e73aa1c36f01a8486ba346a869c848 (diff)
parent0af41e7fed978f934f3dc6ca8c99599a212467c5 (diff)
downloadtigervnc-9366d8e54c5ee1c2cfcf333a17b7fd4bdbd13993.tar.gz
tigervnc-9366d8e54c5ee1c2cfcf333a17b7fd4bdbd13993.zip
Merge branch 'master' of https://github.com/madnicendio/tigervnc
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3d566f1e..5b91d84e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -244,7 +244,7 @@ set(CMAKE_REQUIRED_FLAGS)
set(CMAKE_REQUIRED_DEFINITIONS)
if(NOT FOUND_LIBJPEG_TURBO)
- message(STATUS "WARNING: You are not using libjpeg-turbo. Performance will suffer.")
+ message(STATUS "Warning: You are not using libjpeg-turbo. Performance will suffer.")
endif()
option(BUILD_JAVA "Build Java version of the TigerVNC Viewer" FALSE)