aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDRC <dcommander@users.sourceforge.net>2011-06-07 04:07:41 +0000
committerDRC <dcommander@users.sourceforge.net>2011-06-07 04:07:41 +0000
commitd0b64c92078bd48ff5f7f6bf847b2fb81a0fb1f4 (patch)
treeffef6087f425009ece35cb9048eb72b9b89df4f5 /CMakeLists.txt
parent17331b957009560b60218f8a18b114ab9400dd77 (diff)
downloadtigervnc-d0b64c92078bd48ff5f7f6bf847b2fb81a0fb1f4.tar.gz
tigervnc-d0b64c92078bd48ff5f7f6bf847b2fb81a0fb1f4.zip
Do not include the po/ subdirectory unless NLS is enabled.
git-svn-id: svn://svn.code.sf.net/p/tigervnc/code/trunk@4469 3789f03b-4d11-0410-bbf8-ca57d06f2519
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 176c236b..b5415ec0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -278,6 +278,8 @@ else()
endif()
if(BUILD_NEW_VNCVIEWER)
- add_subdirectory(po)
+ if(ENABLE_NLS)
+ add_subdirectory(po)
+ endif()
add_subdirectory(vncviewer)
endif()