aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPierre Ossman <ossman@cendio.se>2022-01-21 16:40:43 +0100
committerPierre Ossman <ossman@cendio.se>2022-01-21 16:43:09 +0100
commitd0c7b915c7ceaa4bcc3883e316337f2a37ebaf61 (patch)
tree1367cb93b8bef21f2ec7d6602236f548719f9802 /CMakeLists.txt
parentc8de7f76291f7b311898fd6e9a256a90df3151fa (diff)
downloadtigervnc-d0c7b915c7ceaa4bcc3883e316337f2a37ebaf61.tar.gz
tigervnc-d0c7b915c7ceaa4bcc3883e316337f2a37ebaf61.zip
Remove 32-/64-bit distinctions
The migration from 32-bit to 64-bit has long passed. Let's get rid of all distinctions as native applications it the norm now.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 0 insertions, 6 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a3d4c071..57de9baa 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -105,12 +105,6 @@ if(APPLE)
add_definitions(-D__ASSERT_MACROS_DEFINE_VERSIONS_WITHOUT_UNDERSCORES=0)
endif()
-if(CMAKE_SIZEOF_VOID_P MATCHES 8)
- message(STATUS "64-bit build")
-else()
- message(STATUS "32-bit build")
-endif()
-
# MinGW64 has header support but no library support for IActiveDesktop, so we
# need to check for both the header and library and use our own implementation
# in common/os if either doesn't exist.