aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPierre Ossman <ossman@cendio.se>2020-05-01 17:18:59 +0200
committerPierre Ossman <ossman@cendio.se>2020-05-01 18:53:31 +0200
commitecb016fe3ff6fdcd8f9d98f5e1003d037888703e (patch)
tree6e0ffb876565bffc4c983c9e470b93748d4caeb7 /CMakeLists.txt
parent849bd567288765539665aaf1795077ee55f6b40e (diff)
downloadtigervnc-ecb016fe3ff6fdcd8f9d98f5e1003d037888703e.tar.gz
tigervnc-ecb016fe3ff6fdcd8f9d98f5e1003d037888703e.zip
Switch region code to pixman
This is the current upstream so let's make use of it to get the latest in features and fixes.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 72672cd0..7bcc3820 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -137,6 +137,9 @@ endif()
# Check for zlib
find_package(ZLIB REQUIRED)
+# Check for pixman
+find_package(Pixman REQUIRED)
+
# Check for gettext
option(ENABLE_NLS "Enable translation of program messages" ON)
if(ENABLE_NLS)