aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDRC <dcommander@users.sourceforge.net>2011-02-10 10:43:05 +0000
committerDRC <dcommander@users.sourceforge.net>2011-02-10 10:43:05 +0000
commited1ef85063fb399c8afd97afc1da4962cd957158 (patch)
tree4568061937fd89a406b985e53fdab4ce3072cb70 /CMakeLists.txt
parent075d9fa8bf19dcc7f199cd93e146628ce370bf78 (diff)
downloadtigervnc-ed1ef85063fb399c8afd97afc1da4962cd957158.tar.gz
tigervnc-ed1ef85063fb399c8afd97afc1da4962cd957158.zip
Fix MinGW build breakage
git-svn-id: svn://svn.code.sf.net/p/tigervnc/code/trunk@4282 3789f03b-4d11-0410-bbf8-ca57d06f2519
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9d5bff7a..1447ebaf 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -110,6 +110,8 @@ configure_file(config.h.cmake.in config.h)
add_definitions(-DHAVE_CONFIG_H)
include_directories(${CMAKE_BINARY_DIR})
+add_definitions(-D_WIN32_IE=0x0500 -D_WIN32_WINNT=0x0500)
+
add_subdirectory(common)
add_subdirectory(win)