aboutsummaryrefslogtreecommitdiffstats
path: root/common/network/CMakeLists.txt
diff options
context:
space:
mode:
authorPierre Ossman <ossman@cendio.se>2018-05-04 12:44:31 +0200
committerPierre Ossman <ossman@cendio.se>2018-05-29 16:44:48 +0200
commit559e8b885444de35f78598c59a36fd6bfc088592 (patch)
treeaaa35a7416b7d8fec6f1d1b17cf11760bde5d7b6 /common/network/CMakeLists.txt
parentd7bbbbf07ffaca2573974ca5b2fbfd1faf22a08a (diff)
downloadtigervnc-559e8b885444de35f78598c59a36fd6bfc088592.tar.gz
tigervnc-559e8b885444de35f78598c59a36fd6bfc088592.zip
Merge common socket code
Diffstat (limited to 'common/network/CMakeLists.txt')
-rw-r--r--common/network/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/common/network/CMakeLists.txt b/common/network/CMakeLists.txt
index a63df96b..d00ca452 100644
--- a/common/network/CMakeLists.txt
+++ b/common/network/CMakeLists.txt
@@ -1,6 +1,7 @@
include_directories(${CMAKE_SOURCE_DIR}/common)
set(NETWORK_SOURCES
+ Socket.cxx
TcpSocket.cxx)
if(NOT WIN32)