aboutsummaryrefslogtreecommitdiffstats
path: root/common/rfb/CMakeLists.txt
diff options
context:
space:
mode:
authorDRC <dcommander@users.sourceforge.net>2011-06-24 03:51:02 +0000
committerDRC <dcommander@users.sourceforge.net>2011-06-24 03:51:02 +0000
commit305937332a0e82fa19314dfa143cf4b9c056c511 (patch)
tree56e38bcc99ea4ddd19073f2453f2b9a9212b126c /common/rfb/CMakeLists.txt
parent56e625c5da1bbac86d5e73fed822a73b0b9b20cd (diff)
downloadtigervnc-305937332a0e82fa19314dfa143cf4b9c056c511.tar.gz
tigervnc-305937332a0e82fa19314dfa143cf4b9c056c511.zip
Do not run libtool_create_control_file() on Windows. Windows does not like it.
git-svn-id: svn://svn.code.sf.net/p/tigervnc/code/trunk@4530 3789f03b-4d11-0410-bbf8-ca57d06f2519
Diffstat (limited to 'common/rfb/CMakeLists.txt')
-rw-r--r--common/rfb/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/common/rfb/CMakeLists.txt b/common/rfb/CMakeLists.txt
index eddbaea4..c28b1ac9 100644
--- a/common/rfb/CMakeLists.txt
+++ b/common/rfb/CMakeLists.txt
@@ -94,4 +94,6 @@ add_library(rfb STATIC ${RFB_SOURCES})
target_link_libraries(rfb ${RFB_LIBRARIES})
-libtool_create_control_file(rfb)
+if(UNIX)
+ libtool_create_control_file(rfb)
+endif()