aboutsummaryrefslogtreecommitdiffstats
path: root/common/rfb/CMakeLists.txt
diff options
context:
space:
mode:
authorPierre Ossman <ossman@cendio.se>2015-12-11 20:23:17 +0100
committerPierre Ossman <ossman@cendio.se>2017-11-17 08:22:12 +0100
commitc09e5580d1058718301fe83fdb8750cc579e7ea1 (patch)
tree9f3f773989d6bfa33f0106289370a67b65e4fafb /common/rfb/CMakeLists.txt
parent707fa123a699423f1466a201a7c4dd0975bb9e61 (diff)
downloadtigervnc-c09e5580d1058718301fe83fdb8750cc579e7ea1.tar.gz
tigervnc-c09e5580d1058718301fe83fdb8750cc579e7ea1.zip
Move congestion control to its own class
It's a general function and it's better to have that particular complexity in its own place.
Diffstat (limited to 'common/rfb/CMakeLists.txt')
-rw-r--r--common/rfb/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/common/rfb/CMakeLists.txt b/common/rfb/CMakeLists.txt
index 5047e5e7..62ef401c 100644
--- a/common/rfb/CMakeLists.txt
+++ b/common/rfb/CMakeLists.txt
@@ -2,6 +2,7 @@ include_directories(${CMAKE_SOURCE_DIR}/common ${JPEG_INCLUDE_DIR})
set(RFB_SOURCES
Blacklist.cxx
+ Congestion.cxx
CConnection.cxx
CMsgHandler.cxx
CMsgReader.cxx