aboutsummaryrefslogtreecommitdiffstats
path: root/common/rfb/Makefile.am
diff options
context:
space:
mode:
authorAdam Tkac <atkac@redhat.com>2009-09-04 12:08:56 +0000
committerAdam Tkac <atkac@redhat.com>2009-09-04 12:08:56 +0000
commit8aee1a8c9dea78b60bdaf2485be4e85ed48d905f (patch)
treece87dcec024847a6fff934bd244156d728942dfd /common/rfb/Makefile.am
parent771d6a05da7880d7daf32c66d5880c15a55b6f75 (diff)
downloadtigervnc-8aee1a8c9dea78b60bdaf2485be4e85ed48d905f.tar.gz
tigervnc-8aee1a8c9dea78b60bdaf2485be4e85ed48d905f.zip
- use unix/configure.ac as top-level configure.ac base
- create stub top-level Makefile.am - make common/ subtree compilable git-svn-id: svn://svn.code.sf.net/p/tigervnc/code/branches/unified_buildsys@3892 3789f03b-4d11-0410-bbf8-ca57d06f2519
Diffstat (limited to 'common/rfb/Makefile.am')
-rw-r--r--common/rfb/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/common/rfb/Makefile.am b/common/rfb/Makefile.am
index fdb119d9..eec00762 100644
--- a/common/rfb/Makefile.am
+++ b/common/rfb/Makefile.am
@@ -41,10 +41,10 @@ librfb_la_SOURCES = $(HDRS) Blacklist.cxx CConnection.cxx CMsgHandler.cxx \
VNCServerST.cxx ZRLEEncoder.cxx ZRLEDecoder.cxx encodings.cxx \
secTypes.cxx util.cxx
-librfb_la_CPPFLAGS = -I$(top_srcdir) -I$(top_srcdir)/../win
+librfb_la_CPPFLAGS = -I$(top_srcdir)/common -I$(top_srcdir)/win
librfb_la_LIBADD =
if INCLUDED_JPEG
-librfb_la_CPPFLAGS += -I$(top_srcdir)/jpeg
-librfb_la_LIBADD += $(top_srcdir)/jpeg/libjpeg.la
+librfb_la_CPPFLAGS += -I$(top_srcdir)/common/jpeg
+librfb_la_LIBADD += $(top_srcdir)/common/jpeg/libjpeg.la
endif