aboutsummaryrefslogtreecommitdiffstats
path: root/common/rfb/Makefile.am
diff options
context:
space:
mode:
authorAdam Tkac <atkac@redhat.com>2010-05-13 13:46:13 +0000
committerAdam Tkac <atkac@redhat.com>2010-05-13 13:46:13 +0000
commitfee65d5e7ddf80b0d02fdc2d0996cec7fc7e27e3 (patch)
treee687c008fb66b47c78f8e1baea7da5150446e288 /common/rfb/Makefile.am
parente1f2a52f9031f2517d5e912eddf05e8f2c98f0b8 (diff)
downloadtigervnc-fee65d5e7ddf80b0d02fdc2d0996cec7fc7e27e3.tar.gz
tigervnc-fee65d5e7ddf80b0d02fdc2d0996cec7fc7e27e3.zip
[Bugfix] Use AC_CHECK_LIB instead of pkgconfig, it is not available on OS X.
Enable gnutls by default if it is present. git-svn-id: svn://svn.code.sf.net/p/tigervnc/code/trunk@4053 3789f03b-4d11-0410-bbf8-ca57d06f2519
Diffstat (limited to 'common/rfb/Makefile.am')
-rw-r--r--common/rfb/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/common/rfb/Makefile.am b/common/rfb/Makefile.am
index 401b4317..c683fe0c 100644
--- a/common/rfb/Makefile.am
+++ b/common/rfb/Makefile.am
@@ -52,7 +52,7 @@ if HAVE_GNUTLS
librfb_la_SOURCES += $(VENCRYPT_HDRS) $(VENCRYPT_SRCS)
endif
-librfb_la_CPPFLAGS = -I$(top_srcdir)/common -I$(top_srcdir)/win @GNUTLS_CFLAGS@
+librfb_la_CPPFLAGS = -I$(top_srcdir)/common -I$(top_srcdir)/win
librfb_la_LIBADD = @GNUTLS_LIBS@
if INCLUDED_JPEG