aboutsummaryrefslogtreecommitdiffstats
path: root/contrib/packages/deb
diff options
context:
space:
mode:
authorBrian P. Hinz <bphinz@users.sf.net>2018-07-23 21:38:46 -0400
committerBrian P. Hinz <bphinz@users.sf.net>2018-07-24 20:14:14 -0400
commitc6ec366dfc08aef3e0bebd767ea593ba4a2a1356 (patch)
treec530a7664481e6fb90a5eafeb39f29b092e14e0b /contrib/packages/deb
parent9fbf94db8b85eeee1d233089243a0da71f5b544f (diff)
downloadtigervnc-c6ec366dfc08aef3e0bebd767ea593ba4a2a1356.tar.gz
tigervnc-c6ec366dfc08aef3e0bebd767ea593ba4a2a1356.zip
Update static library dependencies for rpm/deb packages
Diffstat (limited to 'contrib/packages/deb')
-rwxr-xr-xcontrib/packages/deb/ubuntu-precise/debian/rules4
-rwxr-xr-xcontrib/packages/deb/ubuntu-trusty/debian/rules4
2 files changed, 4 insertions, 4 deletions
diff --git a/contrib/packages/deb/ubuntu-precise/debian/rules b/contrib/packages/deb/ubuntu-precise/debian/rules
index 7d5f4ac6..e7432832 100755
--- a/contrib/packages/deb/ubuntu-precise/debian/rules
+++ b/contrib/packages/deb/ubuntu-precise/debian/rules
@@ -53,8 +53,8 @@ config-stamp:
cmake -G"Unix Makefiles" \
-DBUILD_STATIC=off \
-DCMAKE_INSTALL_PREFIX=/usr \
- -DFLTK_LIBRARIES="$(CURDIR)/fltk-1.3.3/lib/libfltk.a;$(CURDIR)/fltk-1.3.3/lib/libfltk_images.a;-lpng" \
- -DFLTK_INCLUDE_DIR=$(CURDIR)/fltk-1.3.3
+ -DFLTK_LIBRARIES="$(CURDIR)/fltk-1.3.4-1/lib/libfltk.a;$(CURDIR)/fltk-1.3.4-1/lib/libfltk_images.a;-lpng" \
+ -DFLTK_INCLUDE_DIR=$(CURDIR)/fltk-1.3.4-1
(cd unix/xserver; \
export PIXMANINCDIR=/usr/include/pixman-1; \
autoreconf -fiv; \
diff --git a/contrib/packages/deb/ubuntu-trusty/debian/rules b/contrib/packages/deb/ubuntu-trusty/debian/rules
index 08e974c0..81f4f89d 100755
--- a/contrib/packages/deb/ubuntu-trusty/debian/rules
+++ b/contrib/packages/deb/ubuntu-trusty/debian/rules
@@ -60,8 +60,8 @@ config-stamp:
cmake -G"Unix Makefiles" \
-DBUILD_STATIC=off \
-DCMAKE_INSTALL_PREFIX=/usr \
- -DFLTK_LIBRARIES="$(CURDIR)/fltk-1.3.3/lib/libfltk.a;$(CURDIR)/fltk-1.3.3/lib/libfltk_images.a;-lpng" \
- -DFLTK_INCLUDE_DIR=$(CURDIR)/fltk-1.3.3
+ -DFLTK_LIBRARIES="$(CURDIR)/fltk-1.3.4-1/lib/libfltk.a;$(CURDIR)/fltk-1.3.4-1/lib/libfltk_images.a;-lpng" \
+ -DFLTK_INCLUDE_DIR=$(CURDIR)/fltk-1.3.4-1
(cd unix/xserver; \
export PIXMANINCDIR=/usr/include/pixman-1; \
autoreconf -fiv; \