aboutsummaryrefslogtreecommitdiffstats
path: root/media/CMakeLists.txt
diff options
context:
space:
mode:
authorPierre Ossman <ossman@cendio.se>2019-02-01 13:24:20 +0100
committerPierre Ossman <ossman@cendio.se>2020-03-12 12:03:52 +0100
commite4f253e1d1e1851bce3ea4a5511622696daf6d06 (patch)
treef1fee3aaf1feca1c040f2fc8fcf31a8310d023ba /media/CMakeLists.txt
parent7694f9b4aae475a7b5985e0e960e21c5869f64cf (diff)
downloadtigervnc-e4f253e1d1e1851bce3ea4a5511622696daf6d06.tar.gz
tigervnc-e4f253e1d1e1851bce3ea4a5511622696daf6d06.zip
Use standard install dir variable names
This makes our builds directly compatible with most distributions without packagers/users having to specify extra flags.
Diffstat (limited to 'media/CMakeLists.txt')
-rw-r--r--media/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/media/CMakeLists.txt b/media/CMakeLists.txt
index 256d4357..088c72f5 100644
--- a/media/CMakeLists.txt
+++ b/media/CMakeLists.txt
@@ -13,11 +13,11 @@ if(CONVERT_EXECUTABLE)
if(UNIX AND NOT APPLE)
foreach(SIZE 16 22 24 32 48)
install(FILES icons/tigervnc_${SIZE}.png
- DESTINATION ${DATA_DIR}/icons/hicolor/${SIZE}x${SIZE}/apps
+ DESTINATION ${CMAKE_INSTALL_FULL_DATADIR}/icons/hicolor/${SIZE}x${SIZE}/apps
RENAME tigervnc.png)
endforeach()
install(FILES icons/tigervnc.svg
- DESTINATION ${DATA_DIR}/icons/hicolor/scalable/apps)
+ DESTINATION ${CMAKE_INSTALL_FULL_DATADIR}/icons/hicolor/scalable/apps)
endif()
endif()