aboutsummaryrefslogtreecommitdiffstats
path: root/po/CMakeLists.txt
diff options
context:
space:
mode:
authorPierre Ossman <ossman@cendio.se>2015-04-22 12:57:30 +0200
committerPierre Ossman <ossman@cendio.se>2015-04-22 12:57:30 +0200
commit685b408779af221255249ab59442c249738d4f64 (patch)
tree03d16bbf1f1d72415f4709845c09ce51309f2795 /po/CMakeLists.txt
parent96132e12bde8d13e1d83cba1c0919550e91dc386 (diff)
downloadtigervnc-685b408779af221255249ab59442c249738d4f64.tar.gz
tigervnc-685b408779af221255249ab59442c249738d4f64.zip
Use relative file paths in .pot file
Otherwise it keeps changing depending on where your working copy is located, causing unnecessary diffs.
Diffstat (limited to 'po/CMakeLists.txt')
-rw-r--r--po/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/po/CMakeLists.txt b/po/CMakeLists.txt
index 6242b7d8..1fd62c20 100644
--- a/po/CMakeLists.txt
+++ b/po/CMakeLists.txt
@@ -12,6 +12,7 @@ find_program(GETTEXT_XGETTEXT_EXECUTABLE xgettext)
if (GETTEXT_XGETTEXT_EXECUTABLE)
# Get list of all source files
file(GLOB_RECURSE po_source
+ RELATIVE ${PROJECT_SOURCE_DIR}
${PROJECT_SOURCE_DIR}/vncviewer/*.h
${PROJECT_SOURCE_DIR}/vncviewer/*.cxx
)