aboutsummaryrefslogtreecommitdiffstats
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorPierre Ossman <ossman@cendio.se>2016-12-05 15:26:21 +0100
committerPierre Ossman <ossman@cendio.se>2017-08-24 12:33:03 +0200
commit2fa63f8576e5d1c632efeeb2c185f11e943899d8 (patch)
tree9a4e68d8be1ff669c2c07b95380ba4a0a71a3e6d /tests/CMakeLists.txt
parent82e753d4e1928342c82cc7b82e854aa2666d1145 (diff)
downloadtigervnc-2fa63f8576e5d1c632efeeb2c185f11e943899d8.tar.gz
tigervnc-2fa63f8576e5d1c632efeeb2c185f11e943899d8.zip
Add client support for LED state sync
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 60edb013..7e006815 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -40,5 +40,7 @@ if(WIN32)
target_link_libraries(fbperf msimg32)
endif()
if(APPLE)
- target_link_libraries(fbperf "-framework Cocoa" "-framework Carbon")
+ target_link_libraries(fbperf "-framework Cocoa")
+ target_link_libraries(fbperf "-framework Carbon")
+ target_link_libraries(fbperf "-framework IOKit")
endif()