aboutsummaryrefslogtreecommitdiffstats
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorPierre Ossman <ossman@cendio.se>2015-02-11 13:49:04 +0100
committerPierre Ossman <ossman@cendio.se>2015-02-13 13:20:45 +0100
commit8738e8a6270e219a523e3afc914220a17216365d (patch)
tree032d90f6eaf408a626bdb6b332ac953a3fbe5226 /tests/CMakeLists.txt
parent20dd2a92de600752a70224836b1c713f962dc475 (diff)
downloadtigervnc-8738e8a6270e219a523e3afc914220a17216365d.tar.gz
tigervnc-8738e8a6270e219a523e3afc914220a17216365d.zip
Add test to measure high level encoding performance
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 7e3310d5..e99c825a 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -10,3 +10,6 @@ target_link_libraries(conv rfb)
add_executable(decperf decperf.cxx)
target_link_libraries(decperf test_util rfb)
+
+add_executable(encperf encperf.cxx)
+target_link_libraries(encperf test_util rfb)