aboutsummaryrefslogtreecommitdiffstats
path: root/tests/perf/CMakeLists.txt
diff options
context:
space:
mode:
authorPierre Ossman <ossman@cendio.se>2023-01-04 19:16:13 +0100
committerPierre Ossman <ossman@cendio.se>2023-01-04 19:17:28 +0100
commitca0955c3fe71478bede0950bd7b22f31f7e1fb34 (patch)
treeb7fafcdd00207e79a72728d058a149d7f07c67eb /tests/perf/CMakeLists.txt
parentff25168a531bf9e0dd0d3ba96ad9c2966c64e944 (diff)
downloadtigervnc-ca0955c3fe71478bede0950bd7b22f31f7e1fb34.tar.gz
tigervnc-ca0955c3fe71478bede0950bd7b22f31f7e1fb34.zip
Mark system include paths correctly
This makes sure the compiler doesn't complain about problems in those files.
Diffstat (limited to 'tests/perf/CMakeLists.txt')
-rw-r--r--tests/perf/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/perf/CMakeLists.txt b/tests/perf/CMakeLists.txt
index 70ffe777..562adfc0 100644
--- a/tests/perf/CMakeLists.txt
+++ b/tests/perf/CMakeLists.txt
@@ -1,5 +1,5 @@
include_directories(${CMAKE_SOURCE_DIR}/common)
-include_directories(${GETTEXT_INCLUDE_DIR})
+include_directories(SYSTEM ${GETTEXT_INCLUDE_DIR})
add_library(test_util STATIC util.cxx)
@@ -13,7 +13,7 @@ add_executable(encperf encperf.cxx)
target_link_libraries(encperf test_util rfb)
if (BUILD_VIEWER)
- include_directories(${FLTK_INCLUDE_DIR})
+ include_directories(SYSTEM ${FLTK_INCLUDE_DIR})
add_executable(fbperf
fbperf.cxx
${CMAKE_SOURCE_DIR}/vncviewer/PlatformPixelBuffer.cxx