aboutsummaryrefslogtreecommitdiffstats
path: root/tests/unit/CMakeLists.txt
diff options
context:
space:
mode:
authorPierre Ossman <ossman@cendio.se>2023-01-04 19:16:13 +0100
committerPierre Ossman <ossman@cendio.se>2023-01-04 19:17:28 +0100
commitca0955c3fe71478bede0950bd7b22f31f7e1fb34 (patch)
treeb7fafcdd00207e79a72728d058a149d7f07c67eb /tests/unit/CMakeLists.txt
parentff25168a531bf9e0dd0d3ba96ad9c2966c64e944 (diff)
downloadtigervnc-ca0955c3fe71478bede0950bd7b22f31f7e1fb34.tar.gz
tigervnc-ca0955c3fe71478bede0950bd7b22f31f7e1fb34.zip
Mark system include paths correctly
This makes sure the compiler doesn't complain about problems in those files.
Diffstat (limited to 'tests/unit/CMakeLists.txt')
-rw-r--r--tests/unit/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/unit/CMakeLists.txt b/tests/unit/CMakeLists.txt
index 6daecba5..00f38b76 100644
--- a/tests/unit/CMakeLists.txt
+++ b/tests/unit/CMakeLists.txt
@@ -1,6 +1,6 @@
include_directories(${CMAKE_SOURCE_DIR}/common)
include_directories(${CMAKE_SOURCE_DIR}/vncviewer)
-include_directories(${GETTEXT_INCLUDE_DIR})
+include_directories(SYSTEM ${GETTEXT_INCLUDE_DIR})
add_executable(conv conv.cxx)
target_link_libraries(conv rfb)