aboutsummaryrefslogtreecommitdiffstats
path: root/tests/unit/CMakeLists.txt
diff options
context:
space:
mode:
authorPierre Ossman <ossman@cendio.se>2019-12-20 07:39:06 +0100
committerPierre Ossman <ossman@cendio.se>2019-12-20 07:39:06 +0100
commitd461f7fdb8b01f655260ea2f495ece700f3c9898 (patch)
tree5113b5a2844de4ce1469864d56c9786b3c4d63b0 /tests/unit/CMakeLists.txt
parentc59f195d0ef2922bc163ac7cabfc94b9f1b25860 (diff)
parent05e28490873a861379c943bf616614b78b558b89 (diff)
downloadtigervnc-d461f7fdb8b01f655260ea2f495ece700f3c9898.tar.gz
tigervnc-d461f7fdb8b01f655260ea2f495ece700f3c9898.zip
Merge branch 'secfix' of https://github.com/CendioOssman/tigervnc
Diffstat (limited to 'tests/unit/CMakeLists.txt')
-rw-r--r--tests/unit/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/tests/unit/CMakeLists.txt b/tests/unit/CMakeLists.txt
index c847238d..acc3adcd 100644
--- a/tests/unit/CMakeLists.txt
+++ b/tests/unit/CMakeLists.txt
@@ -8,3 +8,6 @@ target_link_libraries(convertlf rfb)
add_executable(hostport hostport.cxx)
target_link_libraries(hostport rfb)
+
+add_executable(pixelformat pixelformat.cxx)
+target_link_libraries(pixelformat rfb)