aboutsummaryrefslogtreecommitdiffstats
path: root/unix/vncpasswd/CMakeLists.txt
diff options
context:
space:
mode:
authorPierre Ossman <ossman@cendio.se>2011-03-08 16:32:49 +0000
committerPierre Ossman <ossman@cendio.se>2011-03-08 16:32:49 +0000
commit8f64ef73b3b39191c66b202eea4299c36741ed15 (patch)
tree1972612dc0ce67c26950c14010972e3a76b77af6 /unix/vncpasswd/CMakeLists.txt
parent7c1d6ced0ee6dee94404816e8c968f90eebd9086 (diff)
downloadtigervnc-8f64ef73b3b39191c66b202eea4299c36741ed15.tar.gz
tigervnc-8f64ef73b3b39191c66b202eea4299c36741ed15.zip
Get the Unix stuff to build using CMake. Based on a patch by Henrik Andersson.
git-svn-id: svn://svn.code.sf.net/p/tigervnc/code/trunk@4336 3789f03b-4d11-0410-bbf8-ca57d06f2519
Diffstat (limited to 'unix/vncpasswd/CMakeLists.txt')
-rw-r--r--unix/vncpasswd/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/unix/vncpasswd/CMakeLists.txt b/unix/vncpasswd/CMakeLists.txt
new file mode 100644
index 00000000..1125df25
--- /dev/null
+++ b/unix/vncpasswd/CMakeLists.txt
@@ -0,0 +1,6 @@
+include_directories(${CMAKE_SOURCE_DIR}/common)
+
+add_executable(vncpasswd
+ vncpasswd.cxx)
+
+target_link_libraries(vncpasswd tx rfb rdr os)