aboutsummaryrefslogtreecommitdiffstats
path: root/unix/vncpasswd/CMakeLists.txt
diff options
context:
space:
mode:
authorPierre Ossman <ossman@cendio.se>2019-02-01 13:24:20 +0100
committerPierre Ossman <ossman@cendio.se>2020-03-12 12:03:52 +0100
commite4f253e1d1e1851bce3ea4a5511622696daf6d06 (patch)
treef1fee3aaf1feca1c040f2fc8fcf31a8310d023ba /unix/vncpasswd/CMakeLists.txt
parent7694f9b4aae475a7b5985e0e960e21c5869f64cf (diff)
downloadtigervnc-e4f253e1d1e1851bce3ea4a5511622696daf6d06.tar.gz
tigervnc-e4f253e1d1e1851bce3ea4a5511622696daf6d06.zip
Use standard install dir variable names
This makes our builds directly compatible with most distributions without packagers/users having to specify extra flags.
Diffstat (limited to 'unix/vncpasswd/CMakeLists.txt')
-rw-r--r--unix/vncpasswd/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/unix/vncpasswd/CMakeLists.txt b/unix/vncpasswd/CMakeLists.txt
index a04ed0b9..9f716fac 100644
--- a/unix/vncpasswd/CMakeLists.txt
+++ b/unix/vncpasswd/CMakeLists.txt
@@ -5,5 +5,5 @@ add_executable(vncpasswd
target_link_libraries(vncpasswd tx rfb os)
-install(TARGETS vncpasswd DESTINATION ${BIN_DIR})
-install(FILES vncpasswd.man DESTINATION ${MAN_DIR}/man1 RENAME vncpasswd.1)
+install(TARGETS vncpasswd DESTINATION ${CMAKE_INSTALL_FULL_BINDIR})
+install(FILES vncpasswd.man DESTINATION ${CMAKE_INSTALL_FULL_MANDIR}/man1 RENAME vncpasswd.1)