aboutsummaryrefslogtreecommitdiffstats
path: root/vncviewer/CMakeLists.txt
diff options
context:
space:
mode:
authorDRC <dcommander@users.sourceforge.net>2011-06-25 03:02:10 +0000
committerDRC <dcommander@users.sourceforge.net>2011-06-25 03:02:10 +0000
commite66060d1c3d2c67f096c1c34533f351fa7505e70 (patch)
tree4b227acc1c1a4b1a399b0b9ae57a10e64525c212 /vncviewer/CMakeLists.txt
parente574444623c4ebc30bff3ac8ea22defb0f18b47e (diff)
downloadtigervnc-e66060d1c3d2c67f096c1c34533f351fa7505e70.tar.gz
tigervnc-e66060d1c3d2c67f096c1c34533f351fa7505e70.zip
Install man pages during 'make install' on Unix systems
git-svn-id: svn://svn.code.sf.net/p/tigervnc/code/trunk@4552 3789f03b-4d11-0410-bbf8-ca57d06f2519
Diffstat (limited to 'vncviewer/CMakeLists.txt')
-rw-r--r--vncviewer/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/vncviewer/CMakeLists.txt b/vncviewer/CMakeLists.txt
index 524a007f..3fb1145c 100644
--- a/vncviewer/CMakeLists.txt
+++ b/vncviewer/CMakeLists.txt
@@ -33,4 +33,7 @@ add_executable(vncviewer ${VNCVIEWER_SOURCES})
target_link_libraries(vncviewer rfb network rdr os Xregion ${FLTK_LIBRARIES} ${GETTEXT_LIBRARIES})
-install (TARGETS vncviewer DESTINATION bin)
+install(TARGETS vncviewer DESTINATION bin)
+if(UNIX)
+ install(FILES vncviewer.man DESTINATION man/man1)
+endif()