aboutsummaryrefslogtreecommitdiffstats
path: root/win/vncconfig/CMakeLists.txt
diff options
context:
space:
mode:
authorPierre Ossman <ossman@cendio.se>2019-02-01 13:24:20 +0100
committerPierre Ossman <ossman@cendio.se>2020-03-12 12:03:52 +0100
commite4f253e1d1e1851bce3ea4a5511622696daf6d06 (patch)
treef1fee3aaf1feca1c040f2fc8fcf31a8310d023ba /win/vncconfig/CMakeLists.txt
parent7694f9b4aae475a7b5985e0e960e21c5869f64cf (diff)
downloadtigervnc-e4f253e1d1e1851bce3ea4a5511622696daf6d06.tar.gz
tigervnc-e4f253e1d1e1851bce3ea4a5511622696daf6d06.zip
Use standard install dir variable names
This makes our builds directly compatible with most distributions without packagers/users having to specify extra flags.
Diffstat (limited to 'win/vncconfig/CMakeLists.txt')
-rw-r--r--win/vncconfig/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/win/vncconfig/CMakeLists.txt b/win/vncconfig/CMakeLists.txt
index 6ed22c76..6b620e53 100644
--- a/win/vncconfig/CMakeLists.txt
+++ b/win/vncconfig/CMakeLists.txt
@@ -9,5 +9,5 @@ add_executable(vncconfig WIN32
target_link_libraries(vncconfig rfb_win32 rfb network rdr ws2_32.lib)
install(TARGETS vncconfig
- RUNTIME DESTINATION ${BIN_DIR}
+ RUNTIME DESTINATION ${CMAKE_INSTALL_FULL_BINDIR}
)