aboutsummaryrefslogtreecommitdiffstats
path: root/common/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'common/CMakeLists.txt')
-rw-r--r--common/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/common/CMakeLists.txt b/common/CMakeLists.txt
index e4489f6f..6fd1e106 100644
--- a/common/CMakeLists.txt
+++ b/common/CMakeLists.txt
@@ -1,7 +1,6 @@
add_subdirectory(os)
add_subdirectory(rdr)
add_subdirectory(network)
-add_subdirectory(Xregion)
add_subdirectory(rfb)
# For any convenience libraries that are linked into libvnc.so, we need to
@@ -10,6 +9,6 @@ add_subdirectory(rfb)
# is passed (additionally, libvnc is not used on Windows.)
if(NOT WIN32)
- set_target_properties(os rdr network Xregion rfb
+ set_target_properties(os rdr network rfb
PROPERTIES COMPILE_FLAGS -fPIC)
endif()