aboutsummaryrefslogtreecommitdiffstats
path: root/common/jpeg/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'common/jpeg/Makefile.am')
-rw-r--r--common/jpeg/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/common/jpeg/Makefile.am b/common/jpeg/Makefile.am
index bae191ae..cd1c2212 100644
--- a/common/jpeg/Makefile.am
+++ b/common/jpeg/Makefile.am
@@ -57,6 +57,18 @@ jpegtran_SOURCES = jpegtran.c rdswitch.c cdjpeg.c transupp.c transupp.h
jpegtran_LDADD = libjpeg.la
+DOCS= README README-turbo.txt LICENSE.txt LGPL.txt
+
+TESTFILES= testorig.jpg testorig.ppm testimg.bmp testimgflt.jpg \
+ testimgfst.jpg testimgint.jpg testimgp.jpg testimgflt.ppm testimgfst.ppm \
+ testimgint.ppm testimgflt-nosimd.jpg
+
+EXTRA_DIST = win $(DOCS) $(TESTFILES) CMakeLists.txt
+
+dist-hook:
+ rm -rf `find $(distdir) -name .svn`
+
+
if WITH_SIMD
test: testclean all