aboutsummaryrefslogtreecommitdiffstats
path: root/common/rdr/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'common/rdr/CMakeLists.txt')
-rw-r--r--common/rdr/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/common/rdr/CMakeLists.txt b/common/rdr/CMakeLists.txt
index 96ffe163..7f642b48 100644
--- a/common/rdr/CMakeLists.txt
+++ b/common/rdr/CMakeLists.txt
@@ -27,7 +27,8 @@ if(GNUTLS_FOUND)
endif()
if (NETTLE_FOUND)
include_directories(${NETTLE_INCLUDE_DIRS})
- target_link_libraries(rdr ${NETTLE_LINK_LIBRARIES})
+ target_link_libraries(rdr ${NETTLE_LIBRARIES})
+ target_link_directories(rdr PUBLIC ${NETTLE_LIBRARY_DIRS})
endif()
if(WIN32)
target_link_libraries(rdr ws2_32)