aboutsummaryrefslogtreecommitdiffstats
path: root/common/rdr/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'common/rdr/CMakeLists.txt')
-rw-r--r--common/rdr/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/common/rdr/CMakeLists.txt b/common/rdr/CMakeLists.txt
index 8be9679e..98a88d29 100644
--- a/common/rdr/CMakeLists.txt
+++ b/common/rdr/CMakeLists.txt
@@ -16,7 +16,7 @@ add_library(rdr STATIC
set(RDR_LIBRARIES zlib os)
if(GNUTLS_FOUND)
- set(RDR_LIBRARIES ${RDR_LIBRARIES} ${GNUTLS_LIBRARIES})
+ set(RDR_LIBRARIES ${RDR_LIBRARIES} ${GNUTLS_LIBRARIES} ws2_32)
endif()
target_link_libraries(rdr ${RDR_LIBRARIES})