aboutsummaryrefslogtreecommitdiffstats
path: root/common/rdr/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'common/rdr/CMakeLists.txt')
-rw-r--r--common/rdr/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/common/rdr/CMakeLists.txt b/common/rdr/CMakeLists.txt
index 46b36cd5..08c93d8b 100644
--- a/common/rdr/CMakeLists.txt
+++ b/common/rdr/CMakeLists.txt
@@ -1,4 +1,5 @@
-include_directories(${CMAKE_SOURCE_DIR}/common ${ZLIB_INCLUDE_DIRS})
+include_directories(${CMAKE_SOURCE_DIR}/common)
+include_directories(${ZLIB_INCLUDE_DIRS})
add_library(rdr STATIC
BufferedInStream.cxx
@@ -19,6 +20,7 @@ add_library(rdr STATIC
target_link_libraries(rdr ${ZLIB_LIBRARIES} os)
if(GNUTLS_FOUND)
+ include_directories(${GNUTLS_INCLUDE_DIR})
target_link_libraries(rdr ${GNUTLS_LIBRARIES})
endif()
if(WIN32)