aboutsummaryrefslogtreecommitdiffstats
path: root/common/rdr/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'common/rdr/Makefile.am')
-rw-r--r--common/rdr/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/common/rdr/Makefile.am b/common/rdr/Makefile.am
new file mode 100644
index 00000000..0e888963
--- /dev/null
+++ b/common/rdr/Makefile.am
@@ -0,0 +1,7 @@
+noinst_LTLIBRARIES = librdr.la
+
+librdr_la_SOURCES = Exception.cxx FdInStream.cxx FdOutStream.cxx InStream.cxx \
+ RandomStream.cxx ZlibInStream.cxx ZlibOutStream.cxx HexInStream.cxx \
+ HexOutStream.cxx
+
+librdr_la_CPPFLAGS = -I$(top_srcdir) @ZLIB_INCLUDE@